Charts not Loading for Some Customers

Incident Report for Splunk Observability Cloud AU0

Resolved

this incident has now been resolved.
Posted Jul 19, 2026 - 12:23 UTC

Update

Issue is identified. Dashboards are operational.
Posted Jul 19, 2026 - 12:20 UTC

Investigating

Charts for a subset of customers may not be loading. Datapoint ingest is not affected. We are investigating and will provide an update shortly. There is some data loss.
Posted Jul 19, 2026 - 11:47 UTC
This incident affected: Splunk Observability Cloud Web Interface.